High throughput leading to some requests failing
Incident Report for UsabilityHub
Resolved
We've made some infrastructure changes that appear to have resolved the issue.
Posted 28 days ago. Sep 20, 2019 - 00:28 UTC
Investigating
We've seen high throughput for an endpoint that is causing some requests to fail for about the last 10 minutes. We're investigating.
Posted 28 days ago. Sep 20, 2019 - 00:23 UTC
This incident affected: UsabilityHub.