Failure for app to start after a deploy
Incident Report for Lyssna
Resolved
We are back online. Our hosting provider has resolved the issue on their end.
Posted Feb 04, 2020 - 01:17 UTC
Monitoring
Our hosting provider is having issues which are affecting UsabilityHub and other apps.

We are monitoring the situation. You can follow along at https://status.heroku.com/incidents/1954.
Posted Feb 04, 2020 - 00:57 UTC
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 00:19 UTC
This incident affected: UsabilityHub.