Issues with background job processing
Incident Report for Lyssna
Resolved
The root cause of this issue has been resolved and the background jobs are running stably again.
Posted Feb 01, 2022 - 09:00 UTC
Monitoring
We've traced the issue back to a recent deploy and have rolled back to the previous state. Background jobs are running again as of now.
Posted Feb 01, 2022 - 08:49 UTC
Identified
Our background job processing infrastructure is running behind which is causing delays resizing images. No data has been lost and the system should be caught up shortly.
Posted Feb 01, 2022 - 08:47 UTC
This incident affected: UsabilityHub.