Partial outage due to DNS
Incident Report for Lyssna
Resolved
Based on our monitoring we believe we successfully resolved this incident at 0:19UTC.
Posted Aug 24, 2022 - 02:47 UTC
Update
Our hosting provider is still having issues.

We have attempted to mitigate this by changing our DNS records, which has resolved the situation for our local team. However, we're still monitoring the situation as these records may take some time to propagate around the globe.
Posted Aug 24, 2022 - 00:19 UTC
Monitoring
Our hosting provider is experiencing DNS issues, which may make app.usabilityhub.com inaccessible to some visitors. We are monitoring the situation and will post updates as we receive them from Heroku.
Posted Aug 23, 2022 - 23:34 UTC
This incident affected: UsabilityHub and Heroku.